
Table of Contents
Number Nine HawkEye for Windows '95 Help
Overview
More Help
Number Nine HawkEye for Windows Control Panel Features Definitions
Using HawkEye
Assigning Hotkeys with Hot Mouse
Resolution Exchange
Place Windows
Stop-Box
Zoom
Chameleon Cursor
Monitor Adjustment
Status
International Exchange
Number Nine Release Notes
ColorPerfect



Overview
Number Nine's HawkEye for Windows '95 is a comprehensive set of display control utilities that enhances
the performance of every Windows application and increases overall productivity. Easy-to-use features 
that speed up your everyday tasks are activated by clicking on icons or pressing mouse and keyboard 
hotkeys that you select.

HawkEye is included with your Number Nine product to make sure that you get more than just lightning 
speed; you get a total Windows productivity package. HawkEye's advanced productivity features include:

Expanded Virtual Resolutions

Monitor adjustment

Fast Zoom

Gamma (Color) correction

Programmable mouse, keyboard and cursor

Instant Hotkey operation

Chameleon Cursor



More Help
We are very pleased that you chose a Number Nine graphics board. To make sure that you receive top 
performance from your product, in addition to on-line help, we provide you with assistance in a variety of 
ways:

Related Topics:
User Guide
Technical Assistance
24-Hour Bulletin Board System (BBS)
CompuServe
Worldgroup
Text-Only Files



User Guide
The User Guide provides complete installation instructions for your Number Nine product and all 
accompanying software. It also includes a handy Troubleshooting appendix and other useful information.



Technical Assistance
Our Customer Support staff is available to answer your questions from 8:00 AM to 6:00 PM EST/EDT,

Monday through Friday.

Phone:    617- 674-8595

Technical Fax back: 617-674-8595

Fax Problems to: 617-674-8661

Internet: dom-sales@nine.com

CompuServe:    Access CompuServe and type Go Nine. (We are located in Graphics, Vendors C 
Forum under the name Number Nine.)

Number Nine BBS: 617-862-7502
Note:    If you acquired your Number Nine product as part of a 
complete computer system, please call the computer manufacturer 
for technical assistance.    

To expedite your service, if you call for technical assistance, please have the following information 
available:

Brief description of problem.

Troubleshooting procedures you have tried.

Computer brand and model.

Type and version of your operating system.

Network (if any) type and version, and type of network card.

Name and version of application being used.

Names of memory-resident software.

Test of any error messages -- text or beep code.

Contents and/or printouts of AUTOEXEC.BAT, CONFIG.SYS, and SYSTEM.INI files.



24-Hour Bulletin Board System (BBS)
Number Nine customers have access to our BBS - 24 hours a day, seven days a week. You can read 
bulletins, share experiences, make suggestions, and download the latest Number Nine files and drivers.

Many files are self-extracting, but some files will require the latest version of PKUNZIP to decompress. 
PKUNZIP is available in the General library, under filename PKZ204G.EXE, and can also be found on 
most on-line services such as CompuServe and American On-line. 



CompuServe
If you subscribe to CompuServe, we are located in Graphics Vendors C Forum, under the name Number 
Nine.    You can send a message, ask a question, down load drivers or obtain up to date information about
your Number Nine graphics card or software driver.    (Go into CompuServe and type Go Nine. )



Worldgroup
The Number Nine BBS supports Worldgroup, a Windows-based interface similar to CompuServe.    The 
Worldgroup software, filename WGCLIENT.EXE can be downloaded from the General Library.



Text-Only Files
These files contain technical tips, troubleshooting procedures and up-to-the-minute information about the 
Number Nine software you are using. The files have .TXT or .DOC extensions, and are located on the 
Windows disk and in the NUMBER9 subdirectory in your Windows directory.

BBS Phone Number:  (617) 862-7502

Baud Rates: Up to 28,800 baud

Modem Setup: 8 data bits, 1-stop bit, no parity

Files: PKUNZIP    2.x to decompress files



Number Nine HawkEye for Windows Control Panel 
Features Definitions

        

The HawkEye Control Panel provides fast access to HawkEye applications. Just click on an icon for a 
brief description of the application it represents, or double click to display an option window to customize.
{ewc D2HTools, D2H_256Color, help0002.bmp[JumpID(""| "ChameleonCursor.31")]}

Chameleon Cursor allows you to change the size and color of your cursor to suit varying backgrounds 
and applications.
{ewc D2HTools, D2H_256Color, help0003.bmp[JumpID(""| "AssigningHotkeyswithHotMouse.12")]}

Hot Mouse provides a fast, easy way to assign your most frequently used HawkEye applications to 
mouse and keyboard hotkeys.
{ewc D2HTools, D2H_256Color, help0004.bmp[JumpID(""| "MonitorAdjustment.35")]}

Monitor Adjustment allows you to fine tune your monitor for peak performance by adjusting the Refresh 
Rate. Increasing the Refresh Rate reduces flicker and eye strain.
{ewc D2HTools, D2H_256Color, help0005.bmp[JumpID(""| "PlaceWindows.22")]}

Place Windows sizes the active application to properly fit the monitor display on your expanded virtual 
desktop. It also allows you to place message and dialog windows in the center of your monitor, rather 
than in the center of the virtual desktop.
{ewc D2HTools, D2H_256Color, help0006.bmp[JumpID(""| "ResolutionExchange.15")]}

Resolution Exchange allows you to switch resolutions and the number of colors displayed on the screen, 
quickly and easily. Expanded virtual resolutions are available to significantly increase the size of your 
desktop, no matter what your monitor's maximum screen resolution is. Panning past screen edges 
displays the expanded desktop in real time.
{ewc D2HTools, D2H_256Color, help0007.bmp[JumpID(""| "Stop.Box.25")]}

Stop Box temporarily limits panning, so you can concentrate on just one of several open applications on 
your expanded virtual desktop.
{ewc D2HTools, D2H_256Color, help0008.bmp[JumpID(""| "Zoom.28")]}

Zoom provides a close-up view of your work, with a touch of your finger.
{ewc D2HTools, D2H_256Color, help0009.bmp[JumpID(""| "ColorPerfect.43")]}
ColorPerfect provides easy gamma correction for perfect WYSIWYG color. A pop-up window lets you 
match the colors displayed on your screen to your Pantone™ book or color printer for accurate pre-press 
results. *Color Perfect is not available with every graphics board.
{ewc D2HTools, D2H_256Color, help0010.bmp[JumpID(""| "Status.38")]}

Status provides useful data about your Number Nine product for easy troubleshooting. Information 
includes the amount of on-board memory, type of processor, current monitor resolution, and version of 
your software.

{ewc D2HTools, D2H_256Color, help0011.bmp[JumpID(""| "NumberNineReleaseNotes.41")]}



Number Nine Release Notes contain the latest information about your Number Nine hardware and 
software.
{ewc D2HTools, D2H_256Color, help0012.bmp[JumpID(""| "InternationalExchange.39")]}

International Exchange allows you to display the Number Nine Windows software in a variety of 
languages with a few clicks of your mouse. 

Note:International Exchange is available only with International shipments.



Using HawkEye
Double click on the Number Nine HawkEye Control Panel icon. The Number Nine HawkEye Control 
Panel is displayed containing all the icons for the HawkEye applications. 

To display a brief description about a selected application, click once on the icon. A description of the 
application is displayed in the text ribbon located at the bottom of the window. 

To display the Application Option Window, double click on the selected icon. The Application Option 
Window is displayed with the application's options and specifications.

To exit the HawkEye Control Panel,    double click at the upper left corner of the Option Window. 



Assigning Hotkeys with Hot Mouse
For optimum performance, use Hot Mouse™ to assign your favorite HawkEye applications to mouse and 
keyboard hotkeys. Icons for the applications that can be assigned to hotkeys are located in the HawkEye 
Control Panel. After you assign hotkeys, just press the hotkey selected to instantly activate the 
application. 

Related Topics:
Keyboard Hotkeys
Mouse Hotkeys



Keyboard Hotkeys

Using Hot Mouse to assign HawkEye applications to keyboard hotkeys:
1. Double click on the HawkEye Control Panel icon.

2. Double click on the Hot Mouse icon, or click on the Open button in the lower left corner of the 
window to display the Hot Mouse menu.

Note:    Some of the icons are grayed-out. These icons represent applications that have either 
already been assigned to hotkeys or cannot be assigned. 

3. Click and drag an icon to a key in the Keyboard Selections section.

4. When the icon is positioned on a key, release the mouse button. Two additional keys appear 
beside the icon. 

5. Depress and hold the mouse button on the key next to the icon; a drop menu appears. Select Alt, 
Shift, Ctrl or None, then release the mouse button.

6. Depress and hold the mouse button on the last key in the sequence. From the drop menu, 
choose a function key from F1 to F12, then release the mouse button.

7. Make another hotkey selection (see 'Mouse Hotkeys') or exit the Hot Mouse menu.

a. Click 'OK' to exit and save your selections, or 'Cancel' to exit without saving your selections. 

b. Click on the Close button to return to the HawkEye Control Panel.

If you save your settings when you exit, each HawkEye application assigned to a keyboard hotkey can be
activated by pressing the key combination selected. For example, if you placed the Resolution Exchange 
icon on a key, and selected <Alt F12> as the hotkey, pressing <Alt F12> displays the Resolution 
Exchange option window.

Note:    Some HawkEye applications, such as Stop Box, perform differently when their hotkeys are 
pressed. Rather than displaying an option window, a specific function is performed. 



Mouse Hotkeys

Using Hot Mouse to assign HawkEye applications to mouse hotkeys:
1. Double click on the HawkEye Control Panel icon. 

2. Double click on the Hot Mouse icon or click on the Open button in the lower left corner of the 
window to display the Hot Mouse menu.    

Note:    Some icons are grayed-out. These icons represent applications that have either already 
been assigned, or cannot be assigned, to hotkeys.

3. Click and drag an icon to a mouse button in the Mouse Selections section. 

4. Make another hotkey selection or exit Hot Mouse.

a. Click 'OK' to exit and save your selections, or 'Cancel' to exit without saving your selections.

b. Click on the Close button to return to the Control Panel.

If you save your settings when you exit, each HawkEye application assigned to a mouse hotkey can be 
activated by pressing the button or button/key combination you selected. For example, if you placed the 
Stop Box icon on the left button of the mouse with the Shift key, press <Shift><left mouse button> to 
activate/deactivate the Stop Box options selected.



Resolution Exchange
Resolution Exchange allows you to create an expanded virtual desktop, and switch the resolution and 
number of colors displayed. You can also select large or small system fonts to suit the size and resolution 
of the monitor. 

Related Topics:
Selecting the Monitor Resolution and Number of Colors
Selecting a Virtual Resolution
Selecting the Size of Your Windows System Fonts



Selecting the Monitor Resolution and Number of Colors
Color selections are represented by a list of option buttons.    The button of the selected option contains a 
black dot to indicate that it is enabled. 

Monitor and Virtual resolution selections are in list boxes. Only one item in a list box can be selected at a 
time.

The available resolutions are based on the amount of memory on your Number Nine product, the number 
of colors you select, and the Maximum Monitor Resolution. 

Note:    Remember you may need to restart Windows for a new resolution    color depth or font 
association to take effect.    

Related Topics:
Using Resolution Exchange to change the number of colors or the Monitor Resolution:



Using Resolution Exchange to change the number of colors or the Monitor 
Resolution:

1. Save any open files in your applications.

2. Press the hotkey assigned to Resolution Exchange or double click on the Resolution Exchange 
icon in the HawkEye Control Panel.

3. Select the number of colors to display.

Click on a Colors option button:

256 Pseudo Color (8 bits)

32,728 High Color (15 bits)

65,536 High Color (16 bits)

16,777,216 True Color (32 bits)

The selected option button contains a black dot. Notice that the number of available resolutions 
changes as you change the number of colors.

4. Select a Monitor Resolution. The Monitor Resolutions list box contains the available resolutions. 
Click on a resolution. The View box shows the relative display area of each resolution you 
choose. Note that as you select higher resolutions, your viewing area increases in size. 

Note:    Make sure that you select a resolution your monitor supports.

5. Exit Resolution Exchange or select a virtual resolution.

a. Click 'OK' to exit and save your new settings; a message box is displayed. Select 'Restart 
Windows' to make your new selection take effect.

b. Click 'Cancel' to exit without saving your new settings.



Selecting a Virtual Resolution
HawkEye virtual resolutions can more than double the size of your Windows desktop, irrespective of the 
maximum resolution of your monitor. The expanded virtual area is displayed by panning your mouse past 
the screen borders.

There are many ways to use the expanded desktop. For example, you can display additional columns and
rows in spreadsheets. Or, you can display two full-size applications, side-by-side; thereby minimizing the 
time spent moving between applications. The time it takes to cut and paste, for example, is greatly 
reduced -- from minutes to just seconds.

Note:    The number of available virtual resolutions depends on the amount of memory on your 
Number Nine product and the active monitor resolution.

Related Topics:
Using Resolution Exchange to select a Virtual Resolution:



Using Resolution Exchange to select a Virtual Resolution:
1. Save any open files in your applications.

2. Press the hotkey assigned to Resolution Exchange or double click on the icon located in the 
HawkEye Control Panel.    

3. Click on a resolution in the Virtual Resolution list box. The View box shows the relative display 
area of each resolution. The actual display area (the monitor resolution) is colored light blue in the
View box. The selected virtual display area is dark blue. Note that when you select higher 
resolutions, the area increases in size. Make a selection.

4.  Exit Resolution Exchange.

a. Click 'OK' to save your new settings; a message box is displayed. Select 'Restart Windows' to
make your virtual resolution take effect.

b. Click 'Cancel' to exit without saving your new settings. 



Selecting the Size of Your Windows System Fonts
The size of your system font affects the amount of information displayed on the screen and the screen's 
overall appearance. Small-screen monitors and resolutions below 1024 x 768 can be more effective by 
using a small system font. Large system fonts are easier to read on large-screen monitors using 
resolutions above 800 x 600.

Related Topics:
Using Resolution Exchange to change the size of your system fonts:



Using Resolution Exchange to change the size of your system fonts:
1. Save any open files in your applications.

2. Press the hotkey assigned to Resolution Exchange or double click on the icon located in the 
HawkEyeControl Panel.

3. Click on the Font Settings menu. 'Automatic Association' displays small fonts at resolutions of 800
x 600 and lower; large fonts are displayed at resolutions of 1024 x 768 and higher. In the Specific 
Font Size section, '96 DPI' displays small fonts at all resolutions, while '120 DPI' displays large 
fonts at all resolutions.

Resolution Automatic 
Association

120 DPI 96 DPI

1600 x 1200 * Large Large Small
1280 x 1024 Large Large Small
1152 x 864 Large Large Small
1024 x 768 Large Large Small
800 x 600 Small Large Small
640 x 480 Small Large Small

* May not be available with all Number Nine graphics products

4. Make a selection.    

5. Click 'OK' to exit and save your selection. A message box is displayed. Choose 'Restart Windows'
to make your new system font size take effect. 



Place Windows
When you use a virtual resolution, pop-up message and dialog windows usually appear in the center of 
your expanded virtual desktop rather than in the center of your monitor, so they may not be immediately 
visible. You can choose to have Place Windows make message and dialog windows readily visible by 
automatically centering them in your monitor. 

And with the touch of a hotkey, Place Windows moves (if necessary) and sizes the active application to fit 
your monitor display rather than your expanded virtual desktop, so that all necessary information is in 
view. (See 'Using Place Windows'.)

Related Topics:
Setting the Place Windows Options
Using Place Windows



Setting the Place Windows Options
1. Double click on the HawkEye Control Panel icon, then double click on the Place Windows icon.

2. Select an option from the 'Centered in' list box in the lower right corner of the window. 'Monitor' 
places message and dialog windows in the center of your monitor. 'Virtual' places message and 
dialog windows in the center of your virtual display. Click on an option button, then look at the 
display to the left of the option buttons. The relative position of the message window is displayed 
on your screen. Make a selection.

3. Exit Place Windows. Click 'OK' to exit and save your selection. Click 'Cancel' to exit without 
saving your selection.



Using Place Windows
When you open an application on a virtual desktop, the application may be sized relative to the size of 
your expanded virtual desktop rather than the monitor display. Consequently, information such as scroll 
bars and menu ribbons may not appear on your monitor display.    

To size the active application to fit your monitor display when you use a virtual resolution, press the Place 
Windows hotkey you selected. If the active application is not already located on the visible portion of your 
expanded display when you press the hotkey, it will be moved into view.



Stop-Box 
There may be times that you want to limit panning on your desktop when you use a virtual resolution. 
With Stop Box, you can suspend horizontal panning, vertical panning, or both.

Related Topics:
Setting the Stop Box Options
Using Stop Box



Setting the Stop Box Options
1. Double click on the HawkEye Control Panel icon, then double click on the Stop Box icon. 

Note:    Stop Box options can be changed only in the HawkEye Control Panel.

2. Select an option from the 'Direction' list box in the lower right corner of the window. 'Horz/Vert 
Stop' suspends panning in both directions. 'Horizontal Stop' suspends horizontal panning; 
'Vertical Stop' suspends vertical panning. The display to the left of the list box shows the effect of 
your selection on your display.    Make a selection.

3. Click on the Border Color menu. Unless you select otherwise, a red border outlines the panning 
area on your screen. Choose 'White, Blue, or Green' to display the border in a different color. If 
you select 'Off', no outline appears. Make a selection.

Note:    We recommend that you do NOT turn off Border Color until you are familiar with using this 
feature.

4. Click 'OK' to exit and save your selections, or click 'Cancel' to exit without saving your selections.



Using Stop Box
1. Press the Stop Box hotkey you selected. Panning is now suspended in the 'Direction' you 

selected. If you selected a color from the Border Colors menu, a colored border outlines the 
panning area.

2. Press the hotkey again. Normal panning is resumed and the border, if any, is removed.



Zoom
Zoom provides a fast, easy way to magnify your screen, up to 16x, (depending upon your Number Nine 
card), and get a close-up view of your work. 

Related Topics:
Setting Zoom Options
Using Zoom



Setting Zoom Options
1. Double click on the Zoom icon in the HawkEye Control Panel.

Note:    Zoom options can be changed only in the HawkEye Control Panel.

Magnification levels are displayed in the ZoomFactors list box.    The number of available levels 
depends on the monitor resolution being used. (More zoom levels are available at higher 
resolutions. see Zoom.txt on your Windows disk for additional information.) Note that Zoom.txt is
not available for all cards. Active magnification levels are noted with a check.    

2. Click on an active zoom level to deactivate it. Click on an inactive level to activate it. You can 
activate all or none of the levels. Make your selections.

3. Click 'OK' to exit and save your settings, or click 'Cancel' to exit without saving your settings.



Using Zoom
Press the hotkey assigned to Zoom. Your screen will be magnified to the lowest level of magnification 
selected.    Press the hotkey again.

If only one level of magnification is selected, your display    returns to normal. If you selected several 
magnification levels, the next level is activated each time you press the hotkey.    

When the last active level of magnification is reached, your display returns to normal the next time you 
press the hotkey.



Chameleon Cursor
The chameleon is known for its ability to change its color to suit its environment. Similarly, Chameleon 
Cursor can change the color of your cursor to suit varying backgrounds. For example, if you are working 
in an application with a dark background, you may want to use a lighter color for the cursor so that you 
can see it more easily.    

There are two Chameleon Cursor color palettes: Pseudo Color and High or True Color. The palette that is
displayed when you activate Chameleon Cursor depends on the color depth you are using. Note: Color 
depth is selected at the Resolution Exchange application. Select Resolution Exchange, Help, for 
additional information.

Note: Some Number Nine boards do not display a different palette at different color depths. 

You can also use Chameleon Cursor to increase the size of your cursor to make it easier to locate.

Related Topics:
Changing the Cursor Color in High or True Color Mode
Changing the Cursor Color in Pseudo Color Mode
Changing the Cursor Size



Changing the Cursor Color in High or True Color Mode
1. Press the hotkey    assigned to Chameleon Cursor or double click on the Chameleon Cursor icon 

in the HawkEye Control Panel.

The Chameleon Cursor window displays three scroll bars that control the amount of red, green 
and blue in the cursor color.

2. Use the scroll bars just as you use scroll bars in your Windows applications: 

Click on the thumb pad and drag it up or down to increase or decrease the amount of that color in
your cursor.

Click on the scroll bar. The amount of color increases or decreases by a value of 15.

Click and hold the mouse button on the up or down arrow in a scroll bar to change the amount of 
color. 

Each color bar has 256 values (0 to 255). When you increase the color value you add more of 
that primary color; decreasing the value lessens the amount. By changing each or all of these 
color values, you can mix your primary colors to create any color.    

For example, to display a red cursor, set the red scroll bar to 255, then set both green and blue to
0. To display a black cursor, set all color values to 0. For a white cursor, set all color values to 
255.

Note that the cursor color changes as you move up and down the scroll bars.

3. Click 'OK' to exit Chameleon Cursor and use the new cursor color. Click 'Cancel' to exit without 
changing the cursor color.



Changing the Cursor Color in Pseudo Color Mode
Note: This may not apply to all cards. Some cards change cursor color in PeudoColor Mode in the 
same manner as used for True/Color Mode.

1. Press the hotkey    assigned to Chameleon Cursor or double click on the Chameleon Cursor icon 
in the HawkEye Control Panel.    A palette of 16 colors is displayed.Changing the Cursor Color in 
Pseudo Color Mode

2. Click on the square that contains the color you want your cursor to be. 

3. Click 'OK' to exit Chameleon Cursor and use the new cursor color. Click 'Cancel' to exit without 
changing the cursor color.



Changing the Cursor Size
1. Press the hotkey assigned to Chameleon Cursor or double click on the Chameleon Cursor icon in

the HawkEye Control Panel . 

2. Click on the 'Cursor Size' menu.

3. Click on 'Large.' Notice the size of your cursor. Now click on 'Standard.'

4. Make a selection.

5. Click 'OK' to exit and save your selection, or click 'Cancel' to exit without saving your selection.



Monitor Adjustment
Monitor Adjustment makes it possible for you to take advantage of your monitor's full potential by 
adjusting the refresh rate. 

Related Topics:
Changing the Refresh Rate



Changing the Refresh Rate
The vertical refresh rate is set at 60Hz when you start. (This is the default setting.)    If your monitor 
supports refresh rates higher than 60Hz, at specific resolutions, you can use Monitor Adjustment to 
increase the refresh rate at those resolutions.    

Note:    Higher refresh rates reduce screen flicker that can cause eye strain, but overall screen 
quality is affected by many factors, such as ambient lighting, monitor quality and individual 
perception.

Warning
Selecting a vertical refresh rate that is not supported by your monitor can cause 
permanent damage.    Consult your monitor's documentation before increasing the
refresh rate.

Related Topics:
To change the vertical refresh rate:



To change the vertical refresh rate:
1. Press the hotkey to Monitor Adjustment or double click on double click on the Monitor Adjustment 

icon in the HawkEye Control Panel. An option window is displayed.    

2. To increase the Vertical Refresh Rate, in increments of 1 Hz, click on the up triangle beside the 
Vertical Refresh Rate value.    To decrease the refresh rate, click on the inverted triangle beside 
the Horizontal Scan Rate value. 

You can also increase the Vertical Refresh Rate by clicking on the Refresh option in the Menu 
Bar, and clicking on one of the listed Rates: 60Hz, 70Hz, 72 Hz etc.. . These may differ depending
upon your board. 

Notes:    Notice that the Horizontal Scan Rate increases as you increase the Vertical Refresh Rate. 
To display the selected Vertical Refresh Rate, your monitor must be able to support the 
corresponding Horizontal Scan Rate. 

If you edit the Refresh parameter manually, note that the Horizontal Scan Rate does not change as
you edit the Refresh Rate option, but does change after you perform the test.

3. When the display reaches the desired refresh rate, click on the Test button. A five-second test is 
performed to help determine if your monitor can support the refresh rate you selected. 

Important:    If your display goes blank, is distorted, or makes a popping sound during the test, 
your monitor is unable to support the selected refresh rate. Press [Esc] immediately to abort the 
test.

4. A message box appears when the test is completed. Select 'Yes' if your monitor tested 
satisfactorily.

5. Click 'OK' to exit and save your selections, or 'Cancel' to exit without saving your selections.

Note:    The refresh rate is changed ONLY for the resolution tested.



Status
Status provides hardware and software information about your Number Nine product. This information is 
especially useful if you call Number Nine with questions. To display the information, double click on the 
Status icon in the HawkEye Control Panel.

If you select File/Copy from the Status Menu bar, you can copy the Status information to the clipboard 
and then save the information    to Notepad orWordpad or any Word Processing program.



International Exchange
The Number Nine Windows software can be displayed in a variety of languages. (This is supported only 
on international versions of the Number Nine Windows software.)

Related Topics:
To change the displayed language:



To change the displayed language:
1. Double click on the International Exchange icon in the HawkEye Control Panel.

2. Click on the option button next to the language you want to display. The selected option button 
contains a black dot.

Click 'OK' to exit and save your selection, or select 'Cancel' to exit without making any changes.



 Number Nine Release Notes
Number Nine Release Notes provide the latest information about your Number Nine hardware and 
software.    Information includes the latest technical tips, troubleshooting techniques, as well as driver 
enhancements and outstanding issues. The information is current when the software is released and may
not be included in other documentation.    

Related Topics:
To display the information in Number Nine Release Notes:



To display the information in Number Nine Release Notes:
1. Double click on the Number Nine Release Notes icon in the HawkEye for Windows program 

group.

2. Use the scroll bars to browse through the document or use the Search menu to locate a particular
topic.



ColorPerfect
ColorPerfect provides easy gamma correction for perfect WYSIWYG color on your monitor. Gamma 
correction is a method of calibrating the output (analog) colors on your display to closely match the input 
(digital) colors from your computer.    

There is a significant difference between the digital colors used by computers and the analog colors your 
monitor displays. Computers represent colors as numbers that are sent to the DAC (digital-to-analog 
converter) on your Number Nine product to be converted to analog signals your monitor can understand.   

When the signals reach your monitor, they are subject to environmental and mechanical variances, such 
as changes in contrast or brightness, the age of your monitor and ambient lighting. These factors can 
cause subtle shifts in the colors displayed on your screen. You may need to repeat the calibration 
process,    if conditions change. For example:

You purchase a new monitor.

Lighting in your work area changes.

Brighness or contrast settings    change on your monitor    

The output on your monitor changes due to aging.

You install a new Number Nine graphics board.

Screen colors can be matched to your Pantone™ book or color printer so you can edit your work with 
confidence of accurate prepress results. You can even adjust your screen to work with negative images.

Related Topics:
Using ColorPerfect
Using Your ColorPerfect Files



Using ColorPerfect
ColorPerfect gamma correction is easy to use. Gamma values for red, green and blue (or cyan, 
magenta and yellow) are corrected with a handy pull-down menu and saved to a file that you can 
execute at any time. 

Note: You can instruct ColorPerfect to execute the file automatically whenever you start your 
computer.

ColorPerfect uses three methods to correct colors: Curve -- alters the mid tones of a color. Linear -- 
affects the end tones. Freehand -    allows you to make subtle corrections at any point on the color tone 
scale; providing the most flexibility.

ColorPerfect also provides a contrast menu to adjust lightness and darkness.

Note:    ColorPerfect can only be used with color depths of 32,728K, 65,536K or 16,7777,216 
million. Use Resolution Exchange to change color depth, if necessary.

Related Topics:
Correcting colors with the Curve method:
Correcting colors with the Linear method:
Correcting colors with the Freehand method:
Correcting lightness and darkness with Contrast:



Correcting colors with the Curve method:
1. Double click on the ColorPerfect icon in the HawkEye Control Panel. 3 graphs are displayed: 

either RGB: for the    red, green and blue graphs or: CMY    for the cyan, magenta and yellow 
graphs. 

2.    To change the default graph display, click on the Option menu and select either CMY or RGB 
from the list.    (You can also click on the color bar located at the bottom of the screen.)    

If you intend to work with negative images, click on the Options menu and select Invert. 

The first time you use ColorPerfect, the graphs are exhibited in the curve correction method. If 
curve correction is not displayed, click on the Options menu, and select 'Curve'. (See also linear 
and freehand correction methods.)

3. A scroll bar is located next to each of the three color graphs. Use the scroll bars as you would in 
any Windows application:

        Click on the scroll box and drag it up or down.

        Click on the scroll bar.

        Click and drag the mouse button on the up or down arrow.

The default gamma value (beside the up arrow on each scroll bar) of each color before correction
is 1/1.00. Color saturation increases as you move the scroll box up, and decreases as you move 
it down.    

Note: As you move the scroll bars up and down, note that    the color changes in the 
menus and background as you move the scroll bars.    

Press <ESC> to delete any changes or click on the Options menu and select 'Reset Gamma'.    (If
you selected 'Invert' 'Reset Gamma' inactivates it.)

4. Save the information to a file, or switch to freehand or contrast for fine tuning.

5. To save your corrections, click on the File menu. Select 'Save' to update the current ColorPerfect 
file. Select 'Save As' to save the information to a file other than the file that is currently loaded.

The 'Save Gamma Correction' menu is displayed if this is the first time you are saving the file. 
Type a name for your file in the 'File Name' box. You do not have to type an extension for the file; 
ColorPerfect will add '.gma' for you. 

Note:    To execute this ColorPerfect file or have it automatically load when you start 
Windows, see 'Using Your ColorPerfect FIles'.

6. To exit ColorPerfect, Click on the File menu and Select 'Exit' .



Correcting colors with the Linear method:
1. If ColorPerfect is not already open, press the hotkey assigned to it or double click on the 

ColorPerfect icon in the HawkEyeControl Panel. 

2. The ColorPerfect window is displayed, displaying three color-correction graphs: red, green and 
blue, or cyan, magenta and yellow. If linear correction is not displayed, click on the Options menu,
then select 'Linear'. (See also curve and freehand correction methods.)

Note:    If the color scheme displayed in the menu is not the one you want to use, click on an 
appropriate color bar at the bottom of the ColorPerfect window or click on the Options menu and 
select 'CMY' or 'RGB' as preferred. If you intend to work with negative 
images, click on the Options menu and select 'Invert'.

3. Click and hold on a handle at either end of the diagonal line in one of the color graphs, then drag 
the line up or down, as appropriate. The changes you make are reflected in the color graphs and 
color bars, and also on your screen. Note    the color changes in your menus and background as 
you drag the diagonal lines.    

You can delete all the corrections you have made (prior to the last time you saved) by pressing 
<Esc> or clicking on the Options menu and selecting 'Reset Gamma'. If the 'Invert' option is in 
use, Reset Gamma inactivates it.

4. Save the information to a file, or switch to freehand or contrast for fine tuning.

5. To save your corrections, click on the File menu. Select 'Save' to update the current file. Select 
'Save As' to save the information to a file other than the file that is currently loaded. The 'Save 
Gamma Correction' menu is displayed if this is the first time you are saving the file. Type a name 
for your file in the 'File Name' box.    Do not add an extension, ColorPerfect automatically adds 
'.gma' . To execute this file or have it automatically load when starting Windows, see 'Using Your 
ColorPerfect Files'.

6. Click on the File menu. Select 'Exit' .



Correcting colors with the Freehand method:
1. If ColorPerfect is not already open, press the hotkey you assigned to it or double click on the 

HawkEye Control Panel icon, then double click on the ColorPerfect icon. 

2. The ColorPerfect window is displayed, presenting three color-correction graphs: red, green and 
blue, or cyan, magenta and yellow.    

Note:    If the color scheme presented in the menu is not the one you want to use, click on an 
appropriate color bar at the bottom of the ColorPerfect window or click on the Options menu and 
select 'CMY' or 'RGB' as preferred. If you intend to work with negative images, click on the 
Options menu and select 'Invert'.

If freehand correction is not displayed, click on the Options menu to select it.    (See also curve 
and linear correction methods.)

3. Click and hold at any point on the diagonal line in one of the three color graphs. Move your 
mouse in any direction.

The changes you make are reflected in the color graphs and color bars, and also on your screen. 
Notice the color changes in your menus and background as you manipulate the diagonal lines.    

You can delete all the corrections you have made (up to the last time you saved) by pressing 
<Esc> or clicking on the Options menu and selecting 'Reset Gamma'. If the 'Invert' option is being
used, Reset Gamma inactivates it.

4. Save the information to a file, or switch to contrast for additional correction.

5. To save your corrections, click on the File menu. Select 'Save' if you want to update the 
ColorPerfect file that is currently being used, or if you want to save a new file and no other file is 
currently loaded. (See 'Using Your ColorPerfect Files'.)    Select 'Save As' if you want to save the 
information to a file other than the file that is currently loaded.

The 'Save Gamma Correction' menu is presented if this is the first time you are saving the file. 
Type a name for your file in the 'File Name' box. You do not have to type an extension for the file; 
ColorPerfect will add '.gma' for you.

Note:    To execute this ColorPerfect file or have it automatically loaded when you start your 
computer, see below, 'Using Your ColorPerfect FIles.'

6. Click on the File menu. Select 'Exit' to exit ColorPerfect.



Correcting lightness and darkness with Contrast:
1. If ColorPerfect is not already open, press the hotkey you assigned to it or double click on the 

HawkEye Control Panel icon, then double click on the ColorPerfect icon.

2. If contrast is not presented when the ColorPerfect window is displayed, click on the Options 
menu, then select 'Contrast'.

3. The contrast correction graph is displayed. Contrast can be corrected by three methods: curve, 
linear and freehand. The changes you make are reflected in the contrast graph and color bars, 
and also on your screen. Notice the changes in your menus and background as you manipulate 
the diagonal line.

Note:    If you intend to work with negative images, click on the Options menu and select 'Invert'.

You can delete all the corrections you have made (up to the last time you saved) by pressing 
<Esc> or clicking on the Options menu and selecting 'Reset Gamma'. If the 'Invert' option is being
used, Reset Gamma inactivates it.

Curve:    If curve correction is not displayed, click on the Options menu, then select 'Curve'.

A scroll bar is located next to the contrast graph. Use the scroll bars as you would in any 
Windows application:

        Click on the scroll box and drag it up or down.

        Click on the scroll bar.

        Click and drag the mouse button on the up or down arrow.

Linear:    If linear correction is not displayed, click on the Options menu, then select 'Linear'.    

Click and hold on a handle at either end of the diagonal line, then drag the line up or down, as 
appropriate.

Freehand:    If freehand correction is not displayed, click on the Options menu, then select 
'Freehand'.

Click and hold at any point on the diagonal line. Move your mouse in any direction.

4. To save your corrections, click on the File menu. Select 'Save' if you want to update the 
ColorPerfect file that is currently being used, or if you want to save a new file and no other file is 
currently loaded. (See 'Using Your ColorPerfect Files'.) Select 'Save As' if you want to save the 
information to a file other than the file that is currently loaded.

The 'Save Gamma Correction' menu is presented if this is the first time you are saving the file. 
Type a name for your file in the 'File Name' box. You don't have to type an extension for the file; 
ColorPerfect will add '.gma' for you.

Note:    To execute this gamma correction file or have it automatically loaded when you start 
Windows, see 'Using Your ColorPerfect Files'.

5. Click on the File menu. Select 'Exit' to exit ColorPerfect.



Using Your ColorPerfect Files
You can create a variety of ColorPerfect files and have them handy whenever you need them. For 
example, save one that matches your Pantone book, keep one to use when you're working with negative 
images and automatically load the one that matches the output of your color printer whenever you start 
Windows.

When you save a ColorPerfect file, it is placed in your HawkEye directory unless you instruct otherwise. 
When you want to use one of the files, it takes just a few clicks of your mouse.

Related Topics:
To load a ColorPerfect file:
To automatically load a ColorPerfect file when Windows is started:



To load a ColorPerfect file:
1. If ColorPerfect is not already open, press the hotkey you assigned to it or double click on the 

HawkEye Control Panel icon, then double click on the ColorPerfect icon.

The name of the active file (if any) is displayed between the color correction graphs and the color 
bars.

2. Click on the File menu, then select 'Load'. The 'Read Gamma Correction File' menu is displayed. 
The active ColorPerfect file (if any) is listed in the 'File Name' box. All other ColorPerfect files in 
the HawkEye directory are listed in the box beneath the 'File Name' box.    

3. Click on the name of the file you want to load.

4. Click 'OK'. The file is loaded immediately.

5. Click on the File menu, then select 'Exit' to exit ColorPerfect.



To automatically load a ColorPerfect file when Windows is started:
1. If ColorPerfect is not already open, press the hotkey you assigned to it or double click on the 

HawkEye Control Panel icon, then double click on the ColorPerfect icon.

2. Click on the File menu. The active ColorPerfect startup file (if any) is displayed next to 'Startup 
File.' Select 'Startup File'.

The 'Gamma Correction Autoload File' menu is displayed. The active ColorPerfect startup file (if 
any) is listed in the 'File Name' box.    All other ColorPerfect files in the HawkEye directory are 
listed in the box beneath the 'File Name' box.    

3. Click on the name of the file you want to load automatically when Windows is started.

4. Click 'OK'.

5. Exit ColorPerfect. Click on the File menu, then select 'Exit'. The startup file is loaded the next time
you open ColorPerfect, or when you restart Windows.




